The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Strange 2002 "won't start" problem! (archive)

[ Follow Ups ] [ 2002 Message Board ] [ Msg. Board FAQ ]

Posted by Barry on September 08, 1999 at 16:53:41:

Hi everyone,

My 74 02 has been giving me problems not starting since last year. I'd turn the key and nothing! My instrument lights would come on, but the starter wouldn't turn the engine over. So I got in the habit of carrying a long srewdriver behind my seat. When I finally had enough, I bought a new ignition about 4 month's ago. It "seemed to work ok for a whiule after that, and then started doing it again.

Yesterday I drove it into the garage turned it off and this morning tried to start it and nothing, except this time something was different. Now it can't be jumped at the starter anymore. Scratching my head, I thought I'd start throwing parts at it. $100.00 later, it wasn't the starter... The battery is in great shape, I only had a charger on it for an hour and it indicated is was almost at full charge.

Not the battery or the starter. I've got the Bosch red coil, the top of the line Crane electronic ignition, they seem to be fine. It's not turning the engine over... Any idea's? My wife's really pissed that I have to take her to work and drive her 533i.


Follow Ups:



[ Follow Ups ] [ 2002 Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.