The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Re: timing woes (archive)

[ Follow Ups ] [ 2002 Message Board ] [ Msg. Board FAQ ]

Posted by Delk/rsd on December 26, 1999 at 07:43:29:

In Reply to: timing woes posted by chris on December 25, 1999 at 21:32:42:

: here's a timeless question. I have a 75 02a, and when I time it with a light, vaccuum adv. plugged, idle up to 1600rpm(?) it runs mopey, when I time it to ear, I can get it to run fine at lower rpm's, but thick at higher, when its timed to run good at higher rpm's it knocks at lower. at the happy medium it bogs when i give the gas, kinda frustrating... also po didn't have the vaccuum hooked up and the nipples on the carb were capped, so I hooked a line to the one on the carb body (the uper of the two available) was I right? I also run high test gas............please help I can't find anything in the archives.

my guess is you have a vac retard distributer
Set the points set the timing w/o and with vac hooked up see what it does for sure
Could be in the dwell
I installed an earlier vac adv dist on my 02A flat tops ( no compression burns what ever you find) ported intake and exhaust and she honks on.


Follow Ups:



[ Follow Ups ] [ 2002 Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.