The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Oh, you mean very ROUGH (archive)

[ Follow Ups ] [ 2002 Message Board ] [ Msg. Board FAQ ]

Posted by milton on March 08, 2000 at 13:16:54:

In Reply to: Re: More desciption of idle problem is needed (eom posted by Doug on March 07, 2000 at 15:08:30:

: it idles a little rough!!!
: and it also sounds like it's missing!!!
: while the car is running i pulled each plug one out at a time and number 2 and 3 plugs don't seem to affect the idling...

: Doug 74tii

If you can pull a plug with no change in idle quality, you got something special going on. Not to worry yet, you state that you just did a valve adjustment. You may need to give a second go at the adjustment.

Time for a leakdown test. I suspect you will find that cylinders 2 and 3 are allowing compression past the intake or exhaust valves very quickly. Alternatively, you could do a simple compression test which would likely show poor compression in #s 2 and 3.

If this is the case, try these settings on a COLD (let it cool overnight) motor. Intake .008; exhaust .010 - these are inch measurements since my feeler guages don't speak metric very well.

: it idles a little rough!!!
: and it also sounds like it's missing!!!
: while the car is running i pulled each plug one out at a time and number 2 and 3 plugs don't seem to affect the idling...

: Doug 74tii




Follow Ups:



[ Follow Ups ] [ 2002 Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.