The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
I tried and went back. . . (archive)

[ Follow Ups ] [ 2002 Message Board ] [ Msg. Board FAQ ]

Posted by Josh on June 29, 2001 at 11:03:44:

In Reply to: tii cam 2nd try posted by gout on June 29, 2001 at 10:44:51:

I tried a BMW 300 and couldn't get it to run well both at WOT and throttle. It was either way too rich at idle or too lean at WOT. Delk (frequent poster from a while back who used to post very cryptic messages) had a 300 in one of his cars. He claimed it worked well, but didn't know the origins/history of his pump. Also, he lived out in the boonies, so didn't need to spend much time at idle.

I know of another who tried a Shrick 292 with marginal results. Same problems I experienced with the 300.

Finally, there's several people who make 284s and 288s and reccomend them specifically for tiis. Milton had a 284 regrind from TEP. His car ran OK, but he said the gain was minimal. Of course, this must be taken with a grain of salt b/c six months later he was bolting in an E30 M3 motor.

Anyway, my rambling thoughts. . .

Good luck
Josh
'72 2002tii


Any thoughts on cams for 72 tii besides stock?

Thanks for any info/thoughts/misc rambling

Frank
73





Follow Ups:



[ Follow Ups ] [ 2002 Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.