The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Re: Auto A/C mode (archive)

[ Follow Ups ] [ 5-series (E39) Message Board ] [ Msg. Board FAQ ]

Posted by BudH on July 09, 2000 at 17:57:34:

In Reply to: Auto A/C mode posted by Karl Haug on July 08, 2000 at 17:33:34:


Thanks for the sympathy.

But the problem with the A/C auto-mode is that I did *not* adjust the fan speed. I adjusted the temp setting to a low temp (60F) on an 80F+ day which should make the fans roar, as you described.

Just as mysteriously, the problem went away the next day. I think that the ABS does not work in the rear, hence the rear brake lock-up.


/bud

: On our 2000 528, when the A/C is in "auto" mode and you manually adjust the fan speed, the fan is no longer on auto and the setting will remain where you left it, altho the rest of the system remains in "auto" mode. The fix for this is to press the "auto" mode button again.

: This is a nice feature that disables the annoying 747-like roar of the fan running full blast in a hot car set to "auto" mode.

: Can't help you on your brake lockup. Sorry about the door chip.

: -K.





Follow Ups:



[ Follow Ups ] [ 5-series (E39) Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.