The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Re: Stereo is finished, and it rockss!!!!!!!! (archive)

[ Follow Ups ] [ 7-series Message Board ] [ Msg. Board FAQ ]

Posted by Big-T on July 01, 2001 at 22:19:13:

In Reply to: Re: Stereo is finished, and it rockss!!!!!!!! posted by Newbie99 on July 01, 2001 at 22:01:50:

Yeah, alternator whine can be tough to deal with. I know where to look first, because the connections from the factory low-level signal to the amp is a pretty "getto" setup that is just asking for trouble. Just did that to see that I had the right connections, and will do a different setup the right way. If that doesn't work I'll start looking at other possibilities.

Anyway, thanks for suggestions.

Big-T



alternator whine...oh god.
I've been through this. but am far from expert.
-often remedied through proper grounding of head unit or amps. Check that amps are grounded properly or have a seperate ground run back to the battery. see "ground loop" stuff on web.
-may not apply to you but a head unit with higher voltage preout often helps, 4-5 volts.
-bad or old battery can also be a factor.
-coils may be used at the power source to amps, for ultimate solution, though suboptimal as it will increase resistance of power to amps.





Follow Ups:



[ Follow Ups ] [ 7-series Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.