The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
more symptoms and theories..... (archive)

[ Follow Ups ] [ 5-series (E28) Message Board ] [ Msg. Board FAQ ]

Posted by Chandler Ogden on June 15, 1999 at 07:37:14:

In Reply to: Re: Rough idle....Hell, WHAT IDLE (help!) posted by Terry Mc on June 15, 1999 at 03:32:00:

Well, I tinkered with it a while last night. When I went out to work on it, it started up and idled fine. I pulled plugs, checked distributor, ohmed the coil and engine position sensors, etc. Nothing looked bad (although both of my position sensors are 100 ohms over the allowable listed in the Bentley...but they are within 3 ohms of each other.).

Anyway, took it down the road, occasionally pressing in on the clutch to let it drop to idle. Started acting up within 3 minutes. I limped back home, and with the door open, and trying to keep it idling, I could hear the fuel pump buzzing on and off. I suspect this is part of the problem. Bad relay, bad connection, bad pump....one of the three. When I tested the relays out of the car with battery voltage, they checked out ok. When I amped the pump, it was OK. Then again, when I started the car, it idled OK.....(the joys of intermittent electrical problems). I will continue to check this, and will check the relays in the car, next time it is acting up. Looking at the Bentley, could also be the OBC relay, as this is where the power to the master relay comes from.

I'll let you know if this solves my problem....

Chandler


Follow Ups:



[ Follow Ups ] [ 5-series (E28) Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.