The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Re: 524TD NO START??? (archive)

[ Follow Ups ] [ 5-series (E28) Message Board ] [ Msg. Board FAQ ]

Posted by Jeff Comley on June 18, 1999 at 07:40:00:

In Reply to: 524TD NO START??? posted by Jeff Comley on June 18, 1999 at 07:36:04:

SORRY, second line should read "all accessories WORK and the lights don't dim when turned on."

: Hi, I have an 86 524td and it won't start. The battery is only 2 yrs old, all accessories and the lights don't dim when turned on. When ignition is turned to glow warmup I think I hear it engage/turn on, I get the green glow light but nothing happens when I try to start; except the normal idiot lights come on. no starter sound, click, nothing. Tried charging just in case still nothing. Anyone have any ideas on what the problem is? The car has had previous problems with starting from the previous owner (had new starter installed, fuel pump ect...) It was a little hard to start to begin with, the longer you let it sit with the green glow start light on the easier it was to start (just for 30 seconds or so as opposed to trying to start as soon as green came on)
: Any help would be greatly appreciated.

: Thanks Jeff




Follow Ups:



[ Follow Ups ] [ 5-series (E28) Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.