The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Re: One more question (archive)

[ Follow Ups ] [ 5-series (E28) Message Board ] [ Msg. Board FAQ ]

Posted by demet on August 23, 1999 at 12:51:41:

In Reply to: One more question posted by Ed Teller on August 23, 1999 at 12:36:31:

The restrictor that I have fits inside a short rubber vacuum hose to which the main sensor line connects. This connects to the intake manifold on a port close to the cold start valve. Your port location may be different. When I replaced my vacuum hoses I also replaced this piece and almost threw it out without realizing my mistake. Luckily I looked in the hose and found the restrictor, pulled it out and installed it in the new hose. I guess the reason I checked was that when I removed the hard plastic hose from the rubber one I didn't notice any vacuum. I thought it was blocked, duh no kidding, so I checked.

demet
87 528e

: The restrictor should be on the manifold side of the line, right? I replaced the short rubber pieces of line with standard vac line, which should house the restrictors ( in the factory pieces), right ?




Follow Ups:



[ Follow Ups ] [ 5-series (E28) Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.