The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Re: OBC Temperature Display (archive)

[ Follow Ups ] [ 5-series (E28) Message Board ] [ Msg. Board FAQ ]

Posted by RonW on January 11, 2001 at 16:10:04:

In Reply to: Re: OBC Temperature Display posted by Alain Flores on January 11, 2001 at 05:07:21:

If your OBC is reading a temperature of -40F, the temperature sensor is probably missing, or has a broken wire. I would find the sensor, behind the front spoiler, on the left side, and I would short the connector pins with a bent paper clip. The temperature reading should shoot up to well over 100F. If it does, replace the sensor.

I assume the MPH you refer to is the AVG MPG button. If so, it is reporting your average speed. You can hit the SET-RES button to throw out the old data.

I have the same problem, it is reading -40F, plus the mph on the OBC is set to 37.5 mph, anyone know if this a sensor or could it be the OBC itself?

Thanks,

Any info on how to reset the temperature display for the OBC would be appreciated. It was 14 degrees here in Boston this morning but my OBC temerature displayed 139 degrees.


Follow Ups:



[ Follow Ups ] [ 5-series (E28) Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.