The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
'87 535i, a couple of questions (archive)

[ Follow Ups ] [ 5-series (E28) Message Board ] [ Msg. Board FAQ ]

Posted by Mat on January 29, 2001 at 11:11:30:

Hello. I bought a 1987 535i about four months ago and the car in great. I could not imagine how driving could be so much fun.

I have a couple of questions about the car. First, the fuel consumption. At the moment, the car takes about 13-14l./100km and I would like to know what the average consumption is for these cars. I have to say that I have a Dinan chip, so I don't know if it raises the fuel consumption.
Also, when it's cold in the morning, the first time I start the car, it always takes a few seconds before the engine starts (sometimes, a long few seconds, especially when it is very cold). But, the car always starts and after, there is no problem for the rest of the day. As I read the tread about fuel consumption, I was wondering if it could be related to the cold start valve. Some people said that a broken cold start valve could be the cause of excessive fuel consumption (assuming I have such a problem) and, by deduction, I'm wondering if it could also be the cause of the "troubles" I have in the morning.

Thanks for your help, hope my english was clear enough.
Mat.


Follow Ups:



[ Follow Ups ] [ 5-series (E28) Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.