The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Re: Cold Start (archive)

[ Follow Ups ] [ 5-series (E28) Message Board ] [ Msg. Board FAQ ]

Posted by MDionio on January 31, 2001 at 13:43:32:

In Reply to: Cold Start posted by Carl on January 29, 2001 at 12:19:05:


Hi all, This morning, I had problems starting my car. It's been pretty cold lately. The car turned over then I tried to start but would not stay on idle. It would stall. I tried to start several times but was starting rough. The Tach would surge roughly then the car would shut off. Finally started it again after several tries and kept the gas pedal on. It was rough for about 30 seconds and it finally settled down and smoothed out. The car ran fine when it warmed up. Anyone have an idea on what caused this roughness. Am I right to assume that maybe I need to change my O2 sensor?


Hi Carl,

I'm having the same problem and all the symptoms point to the cold start valve. I, in fact, posted a question (on this board) asking for advice on replacing the cold-start valve.

Mauro


Follow Ups:



[ Follow Ups ] [ 5-series (E28) Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2016 Jump Internet Inc. All rights reserved.