The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
mine now starts, after 3 yrs (archive)

[ Follow Ups ] [ 5-series (E28) Message Board ] [ Msg. Board FAQ ]

Posted by Marguerite on February 02, 2001 at 21:14:54:

In Reply to: no start posted by paul on February 01, 2001 at 17:47:05:

hi without more specifics, as requested by other post above, it's hard to really tell. But I'll tell you that my '85 528e made it from New Haven CT about 200 miles to my home the day I bought it. Had oil and coolant changed and nobody could figure out why it wouldn't start consistently, why it would stall and why it would drain the battery.
Rebuilt alternator and it seemed the battery would hold it's charge. Finally the last guy who claims electrical problems are a challenge, discovered that it simply was the main relay. a $10.95 part. Man am I disgusted with the idiots who couldn't figure that out all this time.

check the obvious first, fuses, relays, alternator, battery.

good luck
'85 528e
'86 535i
et al

my father purched an 87 528e from a local car lot. the car performed great on test drive but as soon as he got it home it would not restart. the motor will spin but nothing. it did run for a sec but as soon as you depress the gas it would die. what do we do?





Follow Ups:



[ Follow Ups ] [ 5-series (E28) Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.