The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Re: Central locking not working! (archive)

[ Follow Ups ] [ E30 M3 Message Board ] [ Msg. Board FAQ ]

Posted by Carlos on January 14, 2000 at 14:57:32:

In Reply to: Central locking not working! posted by Stevie on January 14, 2000 at 12:56:17:

: 2 days after getting my M3 my central locking has decided to stop working.I came out yesterday morning and activated the alarm which then activates the central locking but when when I pressed the fob the alarm deactivated but the central locking stayed closed,it was a freezing morning,-9,so I'm wandering if the locks had been frozen when they were supplied with juice they could have blown a fuse or relay or someting!.Even opening it manualy failed to open the rest of car.Any suggestions guys!
: Stevie.

Big guess here, but I'm betting on the wire harness on the driver's door. Try wiggling that rubber shield protecting the wires between the body and the door and see if you can make the wires make contact. See if the central locking comes back. If so you need to unclip the harness at that point and do a little repair work.


Follow Ups:



[ Follow Ups ] [ E30 M3 Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.