The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Re: Starter problem (archive)

[ Follow Ups ] [ E30 M3 Message Board ] [ Msg. Board FAQ ]

Posted by PAUL on June 22, 2000 at 10:11:45:

In Reply to: Starter problem posted by Mike H. on June 19, 2000 at 23:49:14:

I had a similar problem with my 535is.I changed the ignition sw,starter and battery.Still had the problem.Finally brought the car to a shop specialzing in auto electric.(i'll do this step earlier next time...before i spend lot's of $$!)He traced the problem to a radio amp in the trunk that didn't completely turn off when the ignition was shut off.It caused a SLOW drain on the battery.Since most BMW's need a lot of amps to get the starter to turn over,you might test the battery as good but still have the problem.It's possible that your alarm or something else is doing this.Goodluck
: OK this is my problem 1988 E30 M3, 104,000 miles Sidewinder alarm system (this may be the problem) From time to time starter will not engage--car won't start. All dash lights come on, fuel pump,etc. all work engine won't crank over. Some whirring sound and soft click from engine bay but no strong engaging noise from starter. Then after many tries and cyclling the alarm (off, on ,off) try restart still nothing. Then just as strangly try the next day and it starts right up. No predictablity. Battery is good and about 4 months old. AAny ideas or similar problems? I'll take best gueses at this point. Thanks in advance.




Follow Ups:



[ Follow Ups ] [ E30 M3 Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.