The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Re: Aux fan & back up lights help! (archive)

[ Follow Ups ] [ E30 M3 Message Board ] [ Msg. Board FAQ ]

Posted by Paul Ikeda on September 17, 2000 at 22:03:20:

In Reply to: Aux fan & back up lights help! posted by Chip on September 16, 2000 at 14:20:26:


Hi! guys

I just found out 2 new problems on my car today.

1. No back-up lights. Fuse and bulbs are good; So i suspected the switch is bad.

2. aux fan does'nt work. Cause the two black wires on the tem sensor broke off; but the green one.

Any helps or tips on fixing these two broblems would be appreciated.


Chip. '91M3


You should have been on this board last month. There was a lot of discussion on both of these subjects.

Back up lights.

Check the switch on the transmission. You will need to life the car up on a rack or jack stands.

Also, you will need to unbolt the clutch slave cylinder. Remove the switch, disconnect the wires and check for continuity. Or you can check the function of the switch by connecting the wires and having a helper watch the back up lights for function. You will have to have the ignition on and the shifter in the reverse position.

If the switch doesn't work; you need to check for voltage going to the switch.

Good luck.


Follow Ups:



[ Follow Ups ] [ E30 M3 Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2016 Jump Internet Inc. All rights reserved.