The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Re: Tapping noise (archive)

[ Follow Ups ] [ E30 M3 Message Board ] [ Msg. Board FAQ ]

Posted by jefrem on June 08, 2001 at 10:45:40:

In Reply to: Tapping noise posted by JPL on June 08, 2001 at 09:42:07:


Yesterday I noticed a relatively loud tapping noise from the front valve train area. It sounds loudest near the two coolant sensors next to the bottom of the valve cover. I had the valves adjusted two months ago. Mileage is 92k. A couple of years ago I had loose exhaust nuts that made it sound like an old Volkswagen. Can a loose exhaust nut sound like that? Possible timing chain issue or bad valve? Any ideas appreciated. Thanks in advance.

JPL
90 m3 black and tan

While it *could* be valve noise, I think you're on the right track with a loose/missing/broken exhaust stud/nut -- I have experienced a loud tapping noise when this was the problem (however, it was with 2 missing studs/nuts -- happened during an enduro race). Have a look and see!

-jefrem



Follow Ups:



[ Follow Ups ] [ E30 M3 Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.