The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
fuse number 21 blown, solved the problem (archive)

[ Follow Ups ] [ E30 M3 Message Board ] [ Msg. Board FAQ ]

Posted by Eric on August 29, 2001 at 19:37:17:

In Reply to: Re: new clutch, now tachometer doesn't work posted by Yiorgos on August 29, 2001 at 01:36:10:


Eric,

if your engine works both these sensors are OK.

The first is TDC sensor and the second engine speed sensor. Both are used by Motronic. If either was kaput then the engine would not work.

The tach signal is the black wire in the harness on the motronic. On early M3s there is a plug (with 3 wires, but only one, the black, is actually used) next to the motronic above the glovebox.

I can't think how his could be damaged during clutch replacement. Maybe there is something else at fault. The tach itself? A fuse somewhere?

Good Luck


my Koala motorsport repair manual CD states that the tach is #10 i think, I went to my Friend at BMW today and he pulled the wire diagram book for my M3, man that made things much easier. with those books, anybody could be a mechanic!
thanks
for your help
Eric
88M3


Follow Ups:



[ Follow Ups ] [ E30 M3 Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.