The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Re: motor questions????? (archive)

[ Follow Ups ] [ E30 M3 Message Board ] [ Msg. Board FAQ ]

Posted by John A on December 05, 2001 at 12:27:52:

In Reply to: motor questions????? posted by dave clark on December 05, 2001 at 04:06:39:

Sounds to me like you have an intake leak somewhere. Is there a hose somewhere you haven`t connected? I don`t know if German cars from that era have vapor recovery...purge valve hose maybe?

I HAVE A 1990 M3 SO THIS IS WHERE I BELONG, PLEASE DON'T DIRECT ME TO THE 316 BOARD. (could there even be one?) My question is about swapping a blown motor out of a 1990 318is, and putting a '88 316(m40) in it's place. I exchanged the ECU, wiring harness, air box. I currently have spark, compression(11 bar), and fuel. It will run, but only if I disconnect the air box or the idle valve, causing a rich condition. Without disconnecting either of the two, it won't start. I have swapped out air box, idle valve, ecu, changed temp sensor for ECU, and checked for leaking ejectors, seems like nothing will fix it. Here in Germany they have at 10 different motors that would go into a e30, I BELEIVE THEY ARE ALL SWAPPABLE, BUT AM I FORGETTING SOMETHING? The reason I even bother with these shitboxes is to pay for the expensive goodies that go on my M3. The 316 motor ran before I pulled it out and now in the 318is, it refuses. THANX FOR ANY INFO THAT COULD BE HELPFUL.





Follow Ups:



[ Follow Ups ] [ E30 M3 Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.