The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Re: I'm With Adam On This One Too --> (archive)

[ Follow Ups ] [ E30 M3 Message Board ] [ Msg. Board FAQ ]

Posted by daktari on June 02, 2002 at 23:13:24:

In Reply to: I'm With Adam On This One Too --> posted by D///M3 on June 02, 2002 at 12:11:24:

I'm going to try the water hose test and see if the ECU gets wet! Now if there is a clog is it in the vent (black piece under the windshield) Thanks for the tip!! I'll get back to the board with my findings.

The reason this is my last resort is that I've taken the car to several BMW shops and have been told its everything from the cap and rotor to the ground connection on the engine and non of this has solved the problem.

once again thanks!
lc


cause your semptoms..
Adam

Check to see if your getting water into or around your glovebox area. Water has to be getting in there & onto the ECU (Located behind the trim pieces above the glovebox, under the dash). It would seem right that your car only drives/ runs like this when it's washed or rains out? Right?

Do a water test with the garden hose on the passengers side around the wiper grille area (maybe the drain is clogged & the water is overflowing into the car). Open the glovebox to see if there are any leaks- Cover the ECU up!

Let us know what happens-

D///M3
'88 E30 ///M3
'85 E30 325e
Ft. Lauderdale





Follow Ups:



[ Follow Ups ] [ E30 M3 Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.