The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Re: Steering Problem! Please Help! (archive)

[ Follow Ups ] [ 7-series (E32) Message Board ] [ Msg. Board FAQ ]

Posted by David F on January 02, 2001 at 16:38:05:

In Reply to: Re: Steering Problem! Please Help! posted by Bob on December 31, 2000 at 11:44:28:

IF this were the case, I doubt a restart would temporarily clear up the problem. Restart resets indicate electrical/module problems.

There is a screen in the steering box that keeps crud from blocking the Servotronic solonoid I understand. It is below the box and on my car was fastened with two allen and two torx screws. I'm not sure why the mixed fasteners unless two had been replaced previously.

You might clean it and flush and refill the system as a first step.
Let us know what you find-

Bob


My 88 750iL 82000km is having this steering problem. The steering very often went to this mode where it has no powersteering! Then when turn off and restart, everything seems to be okay... and it will only last for about 10 mins or so and then it is back to the same old problem! Lately it is more and more often! What is the cause anyone have any idea? It is because it is a intermmediate problem and it had my local manchanic iffy on what to do next! So... if you have had the same problem before, your kind input will be much appriciated! Thank you very much in advance! Happy New Year!






Follow Ups:



[ Follow Ups ] [ 7-series (E32) Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.