The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Re: Wipers - Has Anyone Had This Happen? (archive)

[ Follow Ups ] [ 7-series (E32) Message Board ] [ Msg. Board FAQ ]

Posted by Acro_d on April 04, 2001 at 05:15:38:

In Reply to: Wipers - Has Anyone Had This Happen? posted by Wayne McKay on April 03, 2001 at 20:42:24:

There is a linking bar connecting the driver and passenger side wipers. This bar is push fitted using ball sockets at each end, and one of these may have popped off.
To gain access; remove the wiper arms, then remove the grills at the base of the windscreen. With a torch you should be able to view the wiper console and make out whether one end of a bar has popped off, if it has then just push it back on.

Acro_d
'88 E32 730i
London, UK


Snowing/raining here last night and I absent mindedly left the intermittant wiper switch on when I shut the car down. I realized what I had done when I went to start it up this morning. The wipers jumped a bit but were of course frozen to the windshield and did not move any further. I quickly shut of the switch and proceeded to clean off the car. Once back inside, I turned on the wipers and only the driver's side worked. I fiddled with it a bit but had to get off to work. Any ideas? Connecting shaft broken? Maybe an adjustment clamp slipped?

'88 750iL





Follow Ups:



[ Follow Ups ] [ 7-series (E32) Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.