The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
eml and dk again (archive)

[ Follow Ups ] [ 7-series (E32) Message Board ] [ Msg. Board FAQ ]

Posted by T.Erm on August 07, 2001 at 13:40:49:

Hi All!

Today I got the EML again after quite a while of perfect driving
since I dissasembled one of the dk motors.

I tryed a few thing today and found some interesting behaviours.

Normal operation when you switch on the ignition is
that the EML goes on and the dk's make a quick twist.
I assume this is a test. depending on this test the eml
goes off or as in my case it only goes of for 0.5s an then
remains on.

However, if I pressed down the accelerator a little bit
when switching on the ignition it was OK.

I could even start the engine and keep it running as long
as the rpm was high enough. Decreasing the rpm slowly
made the EML go on around 1000rpm.

This was how I came home actually. started it at around 200rpm
and then drove in 1st gear. My limp mode is very weak.
I can't go up any hiils.

Another observation i made was when I managed to keep it at
1000rpm and had a look at the dk's.
The right one was perfectly steady while the left one gave
a nervous and jumpy impression.
It this a clear indication of a bad dk?

Can anyone explain the accelerator influence?

Toomas




Follow Ups:



[ Follow Ups ] [ 7-series (E32) Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.