The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Re: Location fuelpump relay / bad hot start (archive)

[ Follow Ups ] [ 7-series (E32) Message Board ] [ Msg. Board FAQ ]

Posted by Bertv '92 735i (NL) on August 08, 2001 at 02:26:57:

In Reply to: Re: Location fuelpump relay / bad hot start posted by Paul Phillips(UK) on August 07, 2001 at 07:27:31:

I've bin to the stealer and he says and he thinks the injectors are leaking and when the engine is hot the gasoline is leaking into the engine. But I think that's not my case. I will search for another stealer and see if they know about this valve. Thanks for the info, regards Bert

my car has problems with a warm start, I think it's the fuel pump or the relay. When I start the car when hot it doesn't start, but when I try it again it starts directly. Could it be the fuel pump relay that doesn't work the first time or should I think more at the fuel pump. Can some one tell me where the fuel pump relay is located? any help is appriciated. Regards Bert


Bert,
It sounds like you may have the same problem I have. It's possible it may be vapour lock due to a bad check valve in the fuel line. There was a post here about a week ago or so on this. It seems it's an easy fix with a part from the stealer, at not much cost either. Someone may reply to this with details again of the fix but if you call the stealer they should be able to help you out. I just haven't got round to doing mine yet, you know how it is.
Good luck.
Paul.
'90 730iSE





Follow Ups:



[ Follow Ups ] [ 7-series (E32) Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2016 Jump Internet Inc. All rights reserved.