The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Re: Aux Fan is Possessed (archive)

[ Follow Ups ] [ 7-series (E32) Message Board ] [ Msg. Board FAQ ]

Posted by Bear on August 08, 2001 at 14:17:41:

In Reply to: Re: Aux Fan is Possessed posted by Bear on August 08, 2001 at 14:13:53:

The AC cooling on my 1988 750 has been less than great, after several hours of driving the cooling starts to fade. I decided to check the auxilliary fan out so I disconnected electrical lead on the dual range temperature switch, right side of radiator,turned on the ignition, and the aux fan stated up (low speed I believe). I then removed both of the fan relays and (you guessed it) the fan still runs. No electrical temperature switch connected, no relays in place and still she runs. I think some Jaeger Meister is in oreder while I ponder this one. Any suggestions from the crowd?

Very Confused Bear



Disregard all of the Possessed fan message. Discovered the Frau had left the interior cooling fan switch on one click so of course the aux fan was running. Turned that bugger off and tried shorting from 12v to high and low speed on the dual temp switch and nothing happens. fan runs at one speed with AC on. Guess (hic) I'd better check them (hic) relays.

Prosit
Bear



Follow Ups:



[ Follow Ups ] [ 7-series (E32) Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.