The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Re: What year/model? Is it running on low or high (archive)

[ Follow Ups ] [ 7-series (E32) Message Board ] [ Msg. Board FAQ ]

Posted by Monti Roberts on August 12, 2001 at 19:17:14:

In Reply to: What year/model? Is it running on low or high? posted by gale on August 11, 2001 at 10:59:59:


Perhaps the points in one of the relays have fused closed giving constant current. The relay box is on the left in front of the shock tower. Also, scroll down to a recent post on this page by "Rainman", there's a 3rd relay controlled by the Motronic which brings the fan on.

gale
92 735i


Any ideas why the Aux fan runs all the time even without the A/C on and the engine not even reaching operating temperature?

TIA
Monti


Thanks very much for the response and the extra mile to send a Pic. Based on your input I have been able to determine that it is the high speed relay that is causing the fan to run on high all the time. Therefore, I have pulled it out until I get a repalcement ASAP!

Thanks again Gale
Monti



Follow Ups:



[ Follow Ups ] [ 7-series (E32) Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.