The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Re: "Brake Linings" message driving me nuts! (archive)

[ Follow Ups ] [ 7-series (E32) Message Board ] [ Msg. Board FAQ ]

Posted by David F on August 13, 2001 at 12:14:11:

In Reply to: "Brake Linings" message driving me nuts! posted by Mark Petry on August 11, 2001 at 09:28:16:

Most likely, you have an internal wire break (probably front, left of course). Raise the vehicle, remove the sensor wire from the brackets holding the wire to the strut tube. Either jumper the sensor plug or install new sensor then see if you message disappears. If not, move the wire around and push section of it together until you can get the message to go away.

I had to get a used 'pigtail' from the salvage yard and splice it in above the break. Good luck.


Recently changed out pads and rotors and after replacement I'm getting the "brake linings" message on the OBC. Have replaced both brake sensors. Jumpering the wire at the plug DOES NOT clear the message, so I presume there is a fault upstream of the sensor, possibly in the main harness.

Should I jumper the wire at the firewall connector? Anybody seen this before and have another idea? Thanks.

markp
90 750iL
Bainbridge Island, WA





Follow Ups:



[ Follow Ups ] [ 7-series (E32) Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.