The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Re: FRONT PARKING LIGHT PROBLEMS--HELP???????? (archive)

[ Follow Ups ] [ 7-series (E32) Message Board ] [ Msg. Board FAQ ]

Posted by Wayne McKay on October 08, 2001 at 09:52:36:

In Reply to: FRONT PARKING LIGHT PROBLEMS--HELP???????? posted by Cesar Cabrera on October 08, 2001 at 01:58:38:

This is copy of my previous post (link below) that appears to be similar. Have only moved ahead on it slightly (bold text):
-------------------------------------------------
Just starting into this one myself and have found the following so far:
1) resoldered the 'mustard' relay and this fixed the erroneous lighting faults
2) the 'tail / parking light' error is for real on mine (left side for me)
3) checked the lamp socket for power and found none!!
4) tried bulb in right side and it worked OK!!
5) checked circuit diagram and found the side marker lights should be on the same circuit but haven't yet checked if they are on
(kid's activities out rank my lights). Have since confirmed side markers off as well.
6) lights activated by LKM module (haven't checked voltages here yet either):
RR Tail Light (pin 8)
LR Tail Light (pin 9)
RF Park Light (pin 10)
LF Park Light (pin 11)
7) fuses (haven't checked here yet either):
fuse F1 (15A) supplies LKM
fuse F4 (7.5A) supplies 'mustard' relay (left side)
fuse F5 (10A) supplies 'mustard' relay (right side) and license plate and interior lights
8) haven't yet checked the light switch - working my way up the chain.

Hope this helps,
'88 750iL


the passenger side front parking light turn off while driving. sometimes it turns on again, and sometimes it doesn't. when this occurs, the same back tail-light goes of as well. i don't think it's the fuses. can it be the wiring? they seem ok. the other thing it could be is the light switch from the dash, can that be it. has anyone else had this problem? how can i check to see it it's the switch? if it is, how do i remove it from the dash? i'm a rookie at this and need a lot of help as all can see. thanks in advance......Cesar





Follow Ups:



[ Follow Ups ] [ 7-series (E32) Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.