The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Results: No R in reverse! (archive)

[ Follow Ups ] [ 7-series (E32) Message Board ] [ Msg. Board FAQ ]

Posted by Mike on October 08, 2001 at 11:18:57:

Thanks again for all the help!

I followed the replies and removed the wood shifting panel and unscrewed the electronic position sensor, unpluged and positioned the shift lever to line up with the slot and lifted it straight up. When I looked inside I saw a carmel colored (dirty) grease type lube. I took a few Qtips dipped in 100% mineral spirits and wiped down all copper tracks until all the grease and hardened resign was removed.

I was unsure on what to relube the tracks with (sunday afternoon, no electrical store open to by the special grease) so I used a very, very small amount of Lithium grease on the end of the Qtip and applied it to the tracks, reinstalled in the reverse order and it fixed the R not showing on the dash panel display!

OBTW the wife says the car runs better.

Thanks again

Mike
90' 750ilL 117k mi
Dinan Chips
Dinan Stage I suspension


Follow Ups:



[ Follow Ups ] [ 7-series (E32) Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.