The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Re: Bimmer cut off and doesn't start!! (archive)

[ Follow Ups ] [ 7-series (E32) Message Board ] [ Msg. Board FAQ ]

Posted by Imack on October 12, 2001 at 12:32:26:

In Reply to: Bimmer cut off and doesn't start!! posted by Tom on October 12, 2001 at 07:36:22:

Ok Tom, this is like anything else:
Check for fuel injector operation, this can be done checking voltage accross connectors, then verify that they are spitting fuel,(remove all spark plugs and cover hole with a rag. (Disconnect coil cable)
If that checks ok verify that you have fire at spark plugs. Timing gun will do.
If all that is ok, check the cylinders compression (You may have a broken timing chain)
and make sure that you get over 150 psi in all of them. If all of it is ok, verify correct timing, (chain may have jumped). If at that time you haven't found anything wrong, repost your message.
and we'll go from there.! Good luck and hope the damage is light.!



it's an 89 735i, I was driving and I heard a loud sound like a loose fan belt and something like a snap. Not sure or maybe I'm hearing things but it wouldn't start after that I was doing about 30 when it happened. It's getting fuel... Any suggestions where to start? this is my first Bimmer I had a 93 sc400 before this so my knowledge on Bavarian is very limited. thanks!!





Follow Ups:



[ Follow Ups ] [ 7-series (E32) Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.