The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Re: Jerry (archive)

[ Follow Ups ] [ 7-series (E32) Message Board ] [ Msg. Board FAQ ]

Posted by Jerry on October 12, 2001 at 20:25:18:

In Reply to: Jerry posted by Jens T.M.745 on October 10, 2001 at 16:51:06:

Jens, one more thought. I replaced my O2 sensors (both) recently. I know they are good. However, my 740's "favorite" fault code to output is 1221, O2 sensor #1 fault. 1222 is lambda control 1 fault, which is related to 1221. I know any code I get related to O2 or lambda is false as all those parts are new. I suspect my mystery problem temporarily impairs the O2 sensor & we get that code.

What I am saying is use your experience and instinct to look beyond possibly confusing fault codes. The "real" problem may generate that other code, which may or may not be related!


Hi Jerry you bin helping my buddie John,
I will take over do to the facthe is not very
knowlidgable about cars,
Ok you where probl. asking reg. to his Engine if it has the old type, no his was exchanged after 50th miles,
this is an 1994 940i, V8 Engine,
now the code it is reading is "1222" which stands for
O2 sensor, well both bin replaiced,
but I found out that the issue stardet after they installed
new Engine mounts, so I'm starding to think the goofed
up and maybe crunched some cables,
what r your thoughts.

Sincerely Jens





Follow Ups:



[ Follow Ups ] [ 7-series (E32) Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.