The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Re: Problem Starting uk 730i (archive)

[ Follow Ups ] [ 7-series (E32) Message Board ] [ Msg. Board FAQ ]

Posted by Paul Farley '93 740 on October 15, 2001 at 14:40:05:

In Reply to: Problem Starting uk 730i posted by Antony Elson on October 14, 2001 at 12:11:17:

I don't think its the valve stem seals or this would be more inclined to happen first thing in the morning. As far as I'm aware Motronic 1.3 doesn't have a cold start injector, it just varies the injector timing to give more fuel flow when the engine is cold.

I would check the engine temperature sender to the ECU - the ECU could be activating the cold start when not required. Just a thought.

It might also be worth checking the air flow meter to make sure its not sticking.

Paul 1993 740



For a number of months now I have had problems starting my 130k 730i. From cold the car starts fine (i.e. when left over night), but if used and then left it take several times to start, with a cloud of blue smoke coming out of the exhaust and erratic idling, and eventually it will settle and idle fine.

Does anybody have any ideas, as I am not sure? Cold start injectors, Valve stem seals, Fuel pressure regulator etc. Help me I don't want to be stranded one day. And I donít want to spend any unnecessary money.

Plus when accelerating under load (i.e. uphill) it will pink allot, I use unleaded.





Follow Ups:



[ Follow Ups ] [ 7-series (E32) Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.