The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Re: Warm start problems (archive)

[ Follow Ups ] [ 5-series (E34) Message Board ] [ Msg. Board FAQ ]

Posted by Rick Robinson on March 29, 1999 at 18:51:57:

In Reply to: Re: Warm start problems posted by PSG on March 29, 1999 at 13:14:31:

Thanks for the reply. Was wondering what method you use to check the thermo switch. Is it a straight voltage reading? This is really the last option for me, so far a few people have come forward with the same problem, but not many with possible solutions.

Thanks,
Rick

: My '89 E34 5spd does something similar. If it is cold it starts fine, but warm it requires 10-15 seconds of cranking all at once or two attempt to start (I don't want to overheat the starter) where it always starts on the second attempt. There is no separate cold start injector on the e34 motronic and it can't be the check valve in the fuel pump or a leaking injector as others have suggested because then it would be hard to start cold as well not having any line pressure.You should check the thermo switch in the thermostat housing as this is the temp input to the DME. Mine checked out Ok . Any insight to this problem by anyone would be appreciated. I also have the off idle stumble that others have reported and have tried all the recommended fixes to no avail .I don't know if the two are related or not.




Follow Ups:



[ Follow Ups ] [ 5-series (E34) Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.