The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
HELP! 540i/6 reverse light sensor (archive)

[ Follow Ups ] [ 5-series (E34) Message Board ] [ Msg. Board FAQ ]

Posted by Jeff Bos on April 05, 1999 at 20:53:57:

My 540i/6 has had a plethora of electronic problems. First the washer fluid pump quit working. Second, the right rear mirror quit tilting in reverse (mirror switch is selected to left) and backup lights are intermittent. They all happen to be on the same fuse. No luck with old fuse or new fuse. I confirmed that the mirror tilt and backup lights would fail to work at the same time. AH, reverse sensor. Bentley was very vague on where the senor was located. I found an electrical sensor in the tranny, left side, next to the tranny fluid check point. Connections looked good. Can anyone confirm that this is the proper sensor. Also bentley said to check the tranny fluid before I took the car off the rack, Why ???. Any ideas on the washer pump? It makes no noise when I try to use it, and fluid is full. I checked the connection, looked good. I'll guess the next step is to buy a new pump.

Thanks for any help !!

Jeff


Follow Ups:



[ Follow Ups ] [ 5-series (E34) Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2016 Jump Internet Inc. All rights reserved.