The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Doubt its the resistors (archive)

[ Follow Ups ] [ 5-series (E34) Message Board ] [ Msg. Board FAQ ]

Posted by PSG on June 29, 1999 at 11:11:34:

In Reply to: Sword Rebuild posted by Chris B on June 29, 1999 at 03:29:11:

The problem is more commonly due to bad solder joints, than faulty components. You will probably have better luck resoldering all the solder joints on the board. If your methodical and patient its not all that difficult a job.

I took my sword out yesterday to have a look at the 4 resistors thought to be the cause of the 1-3 settings failure. I peeled off the big glop of resin on each of the resistors and ested their resistance. Because the resistors are on the board I cannot make a reliable test of their functionality.
: I was wondering if anybody knows for sure that these resistors are in fact the culprit for the common sword problem. There are an additional 15 odd resistors in the sword hilt. I am planning to just remove the four resistors and replace them.
: Also, if there is anyone with an electronics background, why does the sword function some of the time (say once every couple weeks). If the resistor is broken, how can it function properly some of the time?

: Thanks

: Chris B
: [email protected]




Follow Ups:



[ Follow Ups ] [ 5-series (E34) Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.