The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Aux Fan Fixed (pain in the a$$) (archive)

[ Follow Ups ] [ 5-series (E34) Message Board ] [ Msg. Board FAQ ]

Posted by Chris B on September 16, 1999 at 03:55:28:

Just wanted to update everyone on my on going aux fan repair. After removing the rubber trim that came off the bumper and got tangled in the fan I found that the low speed was not functioning. Used a jumper wire to bridge the ballast resistor, worked at full speed. Bought a replacment resistor from local dealer for $40, was a siemens. Tried to reach under the bumper to get at the resistor but I couldnt budge the screws. Took the bummper off, still couldnt move them. Got the whole metal bracket which attached to the resistor off. Still couldnt get the screws off. Cleaned the bracket with concentrated hydrochloric acid. sprayed some anti-sieze. still stuck. Emersed bracket in an ethanol dry ice bath follwed by heating with a burner in hopes the expansion/contraction would loosen something. Screws finaly budged. Spliced the new resistor in with removable connectors. Aux fan good as new!

Chris B
[email protected]


Follow Ups:



[ Follow Ups ] [ 5-series (E34) Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.