The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Re: 535is fan speed (archive)

[ Follow Ups ] [ 5-series (E34) Message Board ] [ Msg. Board FAQ ]

Posted by moots on January 04, 2000 at 01:22:57:

In Reply to: 535is fan speed posted by David Lum on January 03, 2000 at 22:12:28:

David,
Welcome to the club.My fan speed rotary selector doesn't work either,if that is a consolation for you.I have to select all the way to position 4 and then reduce to positions 3,2 or 1 for it to work normally.The airconditioning works normally in all speeds tho,but always the same ritual has to be followed ie pos 4 and then back up to other pos.The actual fix is to have the "sword"replaced or to kludge the sword as desccribed by Chris B.Check the archives.

moots '90 520i


: I'm trying to fix a problem with the fan speeds in my E34. Problem is that it is an intermittent problem. The first problem is that the fan sometimes blows higher than normal when in the the 0-1 positions. The next problem I have is that it only blows air in position 4.
: I have seen information posted regarding the second problem but I am unable to find where the resistor pack or whatever is located in my car. Can somebody give me more information? If I fix one problem will it solve the other?
: I live in Australia and my car is a 1990 Australian delivery model.




Follow Ups:



[ Follow Ups ] [ 5-series (E34) Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.