The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Re: 540 AUTOMATIC TRANSMISSION PROBLEM (archive)

[ Follow Ups ] [ 5-series (E34) Message Board ] [ Msg. Board FAQ ]

Posted by James on January 29, 2000 at 23:47:52:

In Reply to: 540 AUTOMATIC TRANSMISSION PROBLEM posted by BRUCE on January 29, 2000 at 16:42:10:

: WHEN THE CAR IS COLD, IT WILL NOT SHIFT OUT OF 1ST FOR A QUARTER MILE REGARDLESS OF WHAT SPEED THE CAR IS TRAVELING. AFTER THE FIRST SHIFT IT PERFORMS CORRECTLY UNTIL THE NEXT TIME THE CAR SITS FOR MORE THAN 6 HOURS. THE MECHANIC HAS PUT THE CAR ON 2 DIFFERENT MACHINES TO TEST IT AND BOTH COMPUTERS FIND NO PROBLEM.

: ANY HELP? PLEASE ADVISE.

I definitely try the battery first. I had
a 740i that I decided to do an oil change on.
Dont let anybody but a BMW dealership do this!
The oil level has to be very specific to work
this trans correctly. I also had the misfortune
of having the wrong filter installed(it had been
updated)it wined and whistled so I took it to
the dealer, and they did it right. good luck


Follow Ups:



[ Follow Ups ] [ 5-series (E34) Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.