The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Problem Solved! Thanks, John! EOM (archive)

[ Follow Ups ] [ 5-series (E34) Message Board ] [ Msg. Board FAQ ]

Posted by Erik on April 03, 2000 at 18:12:27:

In Reply to: 540 tech info...please help! posted by Erik on April 02, 2000 at 13:18:54:

: I have a 95 540i 6sp. The vavle cover gaskets needed to be replaced. While trying to put the covers back on, I misread my torque wrench and tried to torque the covers on at 100 Nm instead of the recommended 10 Nm. The result is two broken bolts. One of the bolt studs is attached to what looks like the third (from the front of the car) bearing bracket for the lower (closest to the ground) cam on the drivers side. I do not yet have a Bentley manual and need help with torques for this bracket. I also need a part number if anyone has that. Any ideas what removing the bracket will cause (is it simply a remove and replace issue)? The other bolt is a double-ended bolt that screws into the very front valve cover eyelets (basically, one end screws into the head, the other end sticks up so a nut can be screwed onto it to secure the valve cover. This is a simple R/R issue, but again, I need a part number. Any help is greatly appreciated. TIA.

: erik
: 95 540i (with an owner too stupid to fix it...)




Follow Ups:



[ Follow Ups ] [ 5-series (E34) Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.