The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Similar problem but I fixed it... (archive)

[ Follow Ups ] [ 5-series (E34) Message Board ] [ Msg. Board FAQ ]

Posted by Tiger on October 26, 2000 at 11:44:38:

In Reply to: 540i Remote Control (Key) posted by Ron Smith on October 25, 2000 at 20:47:12:

My problem is that the key works sometime... and sometime it won't work at all. When it does work, it does arm my car normally... and sometime it doesn't arm my car but it does lock my car... and heck... it sometime set off my alarm.

Anyway, what I did was wiggle the connection at the alarm box. I push the connection down harder even though it seem like it doesn't even move. It solved the problem.

The remote keys were brand new so the battery were new also. There are some exceptions... if you are in the city nearby a high power security system such as bank, jeweler, some hotels, any place that sets off your radar detector for no reason.... our alarm won't work because the the jamming caused by the high powered security system... more like their signals are interfering with ours. In these cases, I strongly suggest you not arm the car and use the key to double lock the car. Why? because I did that and I just couldn't disarm my car at all until I got lucky... this has delayed my trip back home and made me panic... There is no overide on the factory alarm system... so it can cause big trouble in this situation.

Hope this help.


Follow Ups:



[ Follow Ups ] [ 5-series (E34) Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.