The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
'89 525i will not start (archive)

[ Follow Ups ] [ 5-series (E34) Message Board ] [ Msg. Board FAQ ]

Posted by Michael McCoy on October 28, 2000 at 18:57:55:

Checked the archive and investigated a few other things, but still no luck. The battery has plenty of power, and the starter (and engine) turn over fine. no funny noises or anything. it took a minute or so to get the car started early yesterday, but once it was fired up, it was fine (no stumbling or misfiring). The car started up within only a few seconds later that afternoon (engine was still relatively warm, or at least not cold yet. coolant temp was above the blue). I have checked the distributor cap and rotor and spark plugs. plugs look fine. Cap and rotor need to be replaced, but don't seem to be bad enough to keep the car from starting seeing as it ran fine yesterday. I tried to test a spark plug by removing it from the head and pluging it in to the boot and having someone try to start the engine while i grounded out a side of the spark plug. I didn't see any spark...
Things that i think it could be are either the rotor/cap, the coil, or perhaps a fuel pump relay or the pump itself.
what are ways that i can test these things? anyone have any other ideas as to what it could be?

Thanks
-Michael McCoy
'89 525i Manual


Follow Ups:



[ Follow Ups ] [ 5-series (E34) Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.