The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Re: idle problem with 530i after block replacement (archive)

[ Follow Ups ] [ 5-series (E34) Message Board ] [ Msg. Board FAQ ]

Posted by Mike Babyak on November 20, 2000 at 21:05:11:

In Reply to: idle problem with 530i after block replacement posted by Brett on November 20, 2000 at 17:13:56:


just curious if anyone has experienced a stronger than expected lope at idle with their new short block(especially in their 530i 5 speed). I have 2,500 miles on my new block and feel that the idle lopes or rocks more so than my old Nikasil block. Keep in mind I also paid the dealer to tune the valves and service "everything" that was not included/covered in the block replacement. Dealer says the car idles great which leads me to believe I am victim to the infamous "that's just the way the V-8's are" excuse. My 530i is running great, however the idle seems to lope/rock at idle, red lights, to the point where you feel it in the driver seat. So basically I am curious if any other 530/540 owners with new blocks are experiencing the same thing. Thanks

Brett
95 530i 5 speed

: I have a '94 530i 5-speed with the nikasil block with 100,000 miles. Idles very smooth. Had a leakdown check done 4,000 miles ago and the test came back in near new condition. Car has highway miles on it. Good luck.




Follow Ups:



[ Follow Ups ] [ 5-series (E34) Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2016 Jump Internet Inc. All rights reserved.