The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
HELP! No sign of rear lights and in control panel. (archive)

[ Follow Ups ] [ 5-series (E34) Message Board ] [ Msg. Board FAQ ]

Posted by Justin 95' 540I on August 28, 2001 at 18:25:14:

I was removing the bulb socket off the right rear brake light to see why it was not working with a message in the computer control instrument panel "1 brake light". This bulb socket is the shortest since it sits very close to the base of the carjack. I have noticed that one of the lead contacts in the light fixture is burnt and has melted which was not contacting the lead on the bulb socket. I swapped the bulb socket of the reverse light to the brake light since they both have the same bulbs and sockets exept one socket is longer than the other for fingers handling. Just right after that I have no break lights signal anywhere when the brake was being applied. In addition, there is no reading message in the computer control panel at all. Something has failed electrically and I don't know where to check to trouble shoot this problem. I have even switched back the bulb sockets to their original position. Please help. Anyone has any cheap spare TAIL RIGHT FENDER REAR LEFT for sale please contact me @ [email protected]


Follow Ups:



[ Follow Ups ] [ 5-series (E34) Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.