The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
By carbon i mean was the fouling all black fluffy (archive)

[ Follow Ups ] [ 5-series (E34) Message Board ] [ Msg. Board FAQ ]

Posted by Bill R. on September 27, 2001 at 11:27:51:

In Reply to: Re: Fouled with what, black carbon fouling, wet oi posted by Baer on September 27, 2001 at 11:11:23:

looking or was it wet and oil looking on the electrode of the plug. Or was it reddish brown and rusty looking....
The plug was shot and the carbon was trashed. I guess I should check the injector before I rip apart the headgasket.


fouling or did it look like rust? If carbon fouled you could have leaking injector thats flooding the cylinder overnight which would also cause rough running on initial startup...


That is what I was fearful of! I just replaced all my plugs and my #5 plug was fouled. I watch my temp gauge and it is right in the middle of the road. The car has 163,000+ miles is it a good idea with these symptoms to do the gasket sooner rather than later?

Thanks Bill!


when you state low coolant level and rough running initially plus white smoke it sounds like leaking head gasket. Could be just a coincidence though....I would look at the plugs and look for one thats much cleaner than the rest, very littl carbon present. In the meantime I would watch the coolant level and see if it goes down. One of the symptoms of a bad head gasket is if your losing coolant and the engine runs rough for a few seconds on startup..when the head gasket leaks coolant after shutting off it gets into the cylinder and sits there until in the morning when you restart sometimes affecting how it runs for a few seconds...
Bill,

This morning my coolant level light came on and the car ran rough on startup, I am going to check the temp sensor and all that you suggest. The car was also blowing a little white smoke too!? Any ideas?

Thanks for your input Bill (and others)

Baer
93 525ia sharked


likely not the ICV anyway based on the symptoms. Check your temp sensor and connections. Also check the throttle positions sensor and connections. Check the air temp sensor and connections and check the Mass air flow sensor and connections. Mainly check and clean the connections. If its a cold and during warmup problems I would check for a bad connection on any of these circuits. Sometimes just unplugging the connector and reconnecting it will clean the connection enough.






Follow Ups:



[ Follow Ups ] [ 5-series (E34) Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2016 Jump Internet Inc. All rights reserved.