The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Should I change xmission fluid? (long) (archive)

[ Follow Ups ] [ 5-series (E34) Message Board ] [ Msg. Board FAQ ]

Posted by Chris Rose on October 18, 2001 at 07:43:22:

I've been having some very minor problems with my wifes '95 525. It has 65K miles on it. The problems are:
1) When I put it in reverse in the morning to back out of the garage, I usually have to give it some gas to get it to move. The transmission doesn't start pulling in reverse without applying the accelerator.
2) Occasional shuddering when pulling away from a dead stop.

I took it in to BMW a few weeks ago and they found a stiff joint in the drive shaft. They replaced the driveshaft (which included the flex-disc and center bearing, I was told)

We still have the same problems plus we've noticed more problems since then;
3) I was riding passenger with her and the car apparently slipped out of drive for a second. The rpm revved then it went back to normal. The shifter did not move.
4) My wife heard a short, loud scraping noise underneath the car as she was leaving work. It did this on her two days in a row at about the same time and location. It has not done it since.

I took the car back to BMW. They say they can't find anything. I've asked them to flush and change the tranny filter. They say it wouldn't make any difference and would be a waste of my money.
If I have it flushed, maybe I should take it to an independent.


Follow Ups:



[ Follow Ups ] [ 5-series (E34) Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.