The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
The heat sensor has two small water hoses running (archive)

[ Follow Ups ] [ 5-series (E34) Message Board ] [ Msg. Board FAQ ]

Posted by Gary M on October 18, 2001 at 20:37:31:

In Reply to: Re: P.S. I also took out the plastic shields behin posted by r o b [shragon.net] on October 17, 2001 at 23:14:14:

from it. I think both of them run back to throttle body connections. The sensor with wires has some place you plug can plug back into the tubing. At least that's what I recall. However, I may have used the tube that it originally plugged into and have that as part of the tubing. In any event I used all of the ECIS parts that were provided except for a brace. I couldn't figure out how to attach it to anything.
Obviously I couldn't use the directions that came with the kit because things did not line up exactly as described in the directions.



thanx for the info. about the heat sensor, is this actually found in the factory stock air box, or is it the wire that goes into the black intake pipe?

thanx again.





Follow Ups:



[ Follow Ups ] [ 5-series (E34) Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.