The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Started! (archive)

[ Follow Ups ] [ 5-series (E34) Message Board ] [ Msg. Board FAQ ]

Posted by Waj on October 21, 2001 at 16:42:40:

In Reply to: Cranks but won't start. posted by Waj on October 21, 2001 at 16:27:36:

This is very strange...I waited for as long as it took me to post the previous message and then went back to try started!

It seems like the car was flooded because I could smell a lot of gas when it started.

The car has never done this before. Could this be an indication of a bigger problem?

Any ideas?

Thank you.

I need some help. My 92 525i cranks,but won't start. In most cases it sounds like it's just about to start, but doesn't. I have cranked it about 5-7 times and then stopped. The battery seems fine...the starter sounds like it is having no problem turning the engine.

Any ideas before I take the car in to the mechanic?

Thank you.

PS. I am going to continue looking through the archives. So far I haven't found anything similar to my problem.

Follow Ups:

[ Follow Ups ] [ 5-series (E34) Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk. Logo © 1997 - 2016 Jump Internet Inc. All rights reserved.