The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
1994 530i Touring Sedan won't start (archive)

[ Follow Ups ] [ M5 (E34) Message Board ] [ Msg. Board FAQ ]

Posted by jfh on January 23, 2002 at 15:51:33:


recently replaced a bunch of power steering hoses on the car to fix a major leak. while the car was on jackstands for the repair, we ran the engine a few times while pumping new fluid through the system to flush out the old stuff. after full re-assembly the car won't start. didn't dismantle anything electric while doing the repair, so i can't think of anything i unplugged that would cause the car to not start.

things i have checked so far:
engine code doesn't appear to be a "normal" code. the light comes on for one second off for two seconds, on for three seconds then off for one and repeats that cycle. I was expecting to see pulses instead of a steady light for varying amounts of time. I have cleared the codes and get the 1444 which means no codes stored, then after failed starting attempts, the code described above reappears.

i have measured the resistance accross two terminals of the crankshaft sensor, and noted half of the resistance the bentley claims as normal( bentley - 1.2k ohms my sensor - 500 ohms. i did yank a spark plug and ground it to the head and it definitely sparks...so i kind of ruled out a faulty sensor since i see spark.

usually if you have spark then fuel is missing from the equation, but i smell fuel at the tail pipe, so it seems like i am getting gas.

went through the troubleshooting of the ignition system... checked voltage at each ignition module/coil at each plug, checked coil resistance at each module, can see the servo moving the air valve directly after air flow sensor on throttle body.

car turns over just fine, coughs and sputters like it wants to start but never does or dies right away if it gets close to starting.

HELP PLEASE!!!



Follow Ups:



[ Follow Ups ] [ M5 (E34) Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.