The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Im not m3 evo, but i experienced the same thing... (archive)

[ Follow Ups ] [ E36 M3 Message Board ] [ Msg. Board FAQ ]

Posted by James N. on January 04, 2000 at 12:08:42:

In Reply to: M3 Evo...plz read posted by jayson on January 04, 2000 at 11:52:03:

A few months back, I started up my car after 3-4 days of not driving it and I thought it was going to explode. Since my car is a '99, I already have the rough start/erratic idle problem, but this was something completely different. The whole car shook violently and it didn't stop for at least 15-20 seconds, although it was a while ago, so give or take 5 seconds. Next time I started up the car I had my brother sit in it because he has a '98, but it did not replicate itself. He said that he never had that problem on his car, but did have all of the recalls/updates done so who knows. Since then, start-ups on my car have returned to their semi-rough cold start ways, but show no ill effects of that one incident. What I'm getting at is that I experienced the same thing, but have no idea what happened. Does anyone have a clue as to what this may be? TIA.

James N.
99 m3/2


Follow Ups:



[ Follow Ups ] [ E36 M3 Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk.
Roadfly.com Logo © 1997 - 2017 Jump Internet Inc. All rights reserved.