The complete automotive resource for buyers, sellers, and owners like you.
Car, Truck and SUV Forums at Roadfly
+ Bentley Forums
+ BMW Forums
+ Cadillac Forums
+ Chevrolet Forums
+ Ferrari Forums
+ Jaguar Forums
+ Lamborghini Forums
+ Lotus Forums
+ Mercedes-Benz Forums
+ Maserati Forums
+ MINI Forums
+ Porsche Forums
+ General Discussion
+ Marketplace Forums
Not so fast.... (archive)

[ Follow Ups ] [ E36 M3 Message Board ] [ Msg. Board FAQ ]

Posted by Jerry on February 13, 2000 at 19:55:47:

In Reply to: Wrong......antenna amplifier (more) posted by Anthony on February 13, 2000 at 18:00:31:

I've had 2 head units in my M3 and in both cases the only wires that I connected to in the BMW harness were for the amp remote turn-on, constant power, 12v switched and ground. Both head units had a separate wire for the antenna and both times I left them unconnected. Never had problems with radio reception before. So if this amplified atenna module needs to be powered or turned on, how was it being turned on in my case?

: There is an "antenna" wire that still needs to get 12 volts when the radio is turned to the "ON" position. This antenna wire is actually a turn-on wire for the car's amplified antenna module. This must be powered. If not, the antenna's LNA's (low noise amplifiers) will not amplify the incoming AM/FM signal. When there is no signal lock due to low sensitivety condition (the antenna amp not powered uP) extraneous noise will enter the system, such as the EMI from the rear defroster, etc. connect this wire to either your radio's Antenna output lead or even the remote turn on lead, typically used for external amplifiers.

Follow Ups:

[ Follow Ups ] [ E36 M3 Message Board ] [ Msg. Board FAQ ]
Questions, comments, or problems, please visit the Roadfly help desk. Logo © 1997 - 2016 Jump Internet Inc. All rights reserved.